[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4284: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
Kurzweil 3000 Gebruikersforum • Bekijk onderwerp - Kurzweil 3000 versie 12.11 compatibel maken voor Windows 8?
Pagina 1 van 1

Kurzweil 3000 versie 12.11 compatibel maken voor Windows 8?

BerichtGeplaatst: 03 Mrt 2013, 15:21
door Theo Hoogenboom
Mijn dochter heeft sinds kort een Ultrabook met Windows 8.
Ik heb hier Kurzweil 3000 programma versie 12.11 op gezet.
Nu blijkt deze (nog) geen enkel KES-bestand te kunnen lezen.
Ik las ergens dat dan versie 12.16 of hoger nodig is.
Als ik Kurzweil naar updates laat zoeken, vindt deze zowel versie 12.16 als 12.21
Als ik (één of beide) versies aanklink wordt op een gegeven moment gemeld dat ze succesvol gedownload zijn en dat ik Kurzweil moet verlaten om ze te installeren.
Vanaf dat moment (b)lijkt er niet veranderd en is er in feite niets geïnstalleerd, staat versie 12.11 er nog gewoon op en kan ik nog steeds niets met Kurzweil 3000.
Heeft iemand een oplossing voor dit probleem?

Bij voorbaat dank voor de moeite,

Theo Hoogenboom

Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 03 Mrt 2013, 21:02
door herman
Hallo Theo,

Voer je alles wel uit als administrator?
En anders kun je ook eens de losse update downloaden van Sensotec.be of Lexima.nl en het op die manier proberen.



Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 09 Jun 2015, 06:19
door addseo2015
Nu blijkt deze (nog) geen enkel KES-bestand te kunnen lezen.

Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 09 Jun 2015, 08:03
door herman
Heb je die patch wel uitgevoerd?
Je moet met administrator rechten de setup starten.
V 12.21 is de laatste hier en doet het gewoon goed niets mee aan de hand.
Je zou ook Lexima eens kunnen bellen als je er niet uitkomt.

Een andere mogelijkheid is alles eraf en opnieuw installeren (uitvoeren als administator!).
Er blijft wel hier en daar wat in het register staan dus geen garantie dat het dan wel werkt of je moet heel diep kunnen graven.

Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 10 Jun 2015, 11:38
door Henk Eland
Onder Windows 8 werkt Kurzweil v12 alleen indien deze is geupdate naar de laatste versie van v12. Dit is Kurzweil 12.21.
een volledige versie kunt u downloaden via onze website: http://download.lexima.nl/producten/kur ... VDFull.zip
De patch kunt u vinden via: http://download.lexima.nl/producten/kur ... 012.21.zip

Indien u ook de boeken van Dedicon wilt gebruiken moet u rekening houden met het volgende:

Voor het activeren van de boeken van Dedicon is er additionele software noodzakelijk..
Dit zijn de printkes 4.02 of hoger (eventuele oude versies verwijderen van de computer via configuratiescherm - Programma's en onderdelen) De nieuwste versie Printkes 5.0 kunt u downloaden van onze website: http://download.lexima.nl/producten/kes ... KES_50.msi

Tevens is de beveiligingssoftware van Dedicon nodig deze kunt u vinden via de website van Dedicon: https://educatief.dedicon.nl/beveiliging-en-licenties

Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 14 Jan 2016, 06:01
door adseo2016
Een andere mogelijkheid is alles eraf en opnieuw installeren (uitvoeren als administator!).

Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 14 Jan 2016, 06:01
door adseo2016

Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 21 Jan 2016, 09:50
door Henk Eland
Nee Alleen Kurzweil v12.21 wordt ondersteund in combinatie met Windows 8.1, in deze update zijn speciale aanpassingen gedaan om het compatible te maken met deze Windows versie.
Daarnaast - waarom zou je met een verouderde versie willen werken?

Re: Kurzweil 3000 versie 12.11 compatibel maken voor Windows

BerichtGeplaatst: 22 Jun 2017, 11:21
door Panharith
Nu blijkt deze (nog) geen enkel KES-bestand te kunnen leze




**